참고로 제가 테스트한 버전은...


[ Follow Ups ] [ Post Followup ] [ 자바 묻고 답하기 ]

Posted by 윤경구 on June 24, 1997 at 10:56:03:

In Reply to: mSQL-JDBC가 자바 1.1을 제대로 지원하는군요... posted by 윤경구 on June 24, 1997 at 10:36:41:

msql은 1.0.16이고
mSQL-JDBC는 1.0a2 버전입니다.
(처음에는 0.95 버전을 가지고 테스트했었는데 이 버전의 소스를 고쳐도 쉽지가 않아서 포기했었습니다.)
물론 JDK는 1.1 (정확하게는 1.1.2)입니다.
JDK 1.0에서는 제대로 지원되지 않습니다.
넷스케이프 4.0에서는 될 것 같기도 합니다.
io 패키지는 1.1 스펙을 지원하는 것 같으니.
한번 테스트해보시죠? 결과를 알려주세요.



Follow Ups:



이어서 글올리기(답하기)

이름:
E-Mail:
제목:
내용:
관련 URL(선택):
URL 제목(선택):
관련 이미지 URL:


[ Follow Ups ] [ Post Followup ] [ 자바 묻고 답하기 ]